| 标准号: |
BS EN 61162-450-2011 |
| 英文名称: |
Maritime navigation and radiocommunication equipment and systems. Digital interfaces. Multiple talkers and multiple listeners. Ethernet interconnection |
| 中标分类: |
船舶>>船舶通信设备 |
| 发布日期: |
2011-08-31 |
| 发布单位: |
GB-BSI |
| 标准状态: |
请与本站工作人员进行确认 |
| 实施日期: |
2011-08-31 |
| ICS分类: |
导航和控制设备>>导航和控制设备 |
| 起草单位/标准公告: |
BSI |
| 正文语言: |
英语 |
| 页数: |
66P.;A4 |
| 引用标准: |
IEC 60825-2;IEC 60945;IEC 61162-1;IEEE 802.3;ISOC RFC 768;ISOC RFC 791;ISOC RFC 792;ISOC RFC 826;ISOC RFC 1918;ISOC RFC 2474;ISOC RFC 5000;ISOC RFC 5227;ISOC RFC 5424;NMEA 0183-2008 |
| 采用关系: |
EN 61162-450-2011,IDT;IEC 61162-450-2011,IDT |
| 内容提要(EN): |
Data communication;Data exchange;Data formats;Data transfer;Definitions;Digital signals;Electrical engineering;Ethernet;High speed;Interconnection;Interfaces;Interfaces (data processing);Maintenance;Marine navigation;Marine radio;Marine radio service;Naval engineering;Navigational aids;Position;Properties;Protocols;Radio equipment;Radio receivers;Radio transmitters;Radionavigation;Receivers;Ships;Telecommunication;Testing;Transmitters |
| 归属: |
英国 |